facet3d - Facet Dashboard and Accounts – Incident details

All systems operational

Facet Dashboard and Accounts

Resolved
Major outage
Started about 1 month agoLasted 12 minutes

Affected

Facet™ App

Major outage from 10:59 AM to 11:07 AM, Operational from 11:07 AM to 11:11 AM

Dashboard

Major outage from 10:59 AM to 11:07 AM, Operational from 11:07 AM to 11:11 AM

3D Editor

Major outage from 10:59 AM to 11:07 AM, Operational from 11:07 AM to 11:11 AM

Public Shares

Major outage from 10:59 AM to 11:07 AM, Operational from 11:07 AM to 11:11 AM

Updates
  • Resolved
    UTC
    Resolved

    Resolved — Authentication outage
    1 Aug 2026, 04:47–10:58 UTC (6h 11m)

    Signed-in users were unable to load the editor or dashboard. Session refresh requests failed, which signed people out and prevented projects from opening or saving.

    Cause. A scheduled monthly verification job which restores our backups into an isolated environment to prove they work — required more temporary disk space than the server had available. It exhausted the disk, and our primary database stopped accepting writes as a result.

    Resolution. The database was restarted and completed automatic recovery. Service was restored at 10:58 UTC.

    Data. No data was lost or corrupted. The database refused new writes rather than writing bad data, which is the safe failure mode. Backups were unaffected and remain intact.

    Prevention. The verification job is being changed to stream data rather than stage it on local disk, and our monitoring is being extended to detect database unavailability directly. It did not alert during this incident.


    Thanks again for your patience and Happy Building !
    Facet™ Team

  • Update
    UTC
    Update
    We implemented a fix and are currently monitoring the result.
  • Monitoring
    UTC
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    UTC
    Identified

    We have identified the root cause and are actively trying to resolve it.

    We will keep you updated. Thanks for your patience